Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: A6 Forum der A6-Freunde.COM. Bitte melde Dich an oder registriere Dich! Danke!

Recless

Anfänger

  • »Recless« ist männlich
  • »Recless« ist der Autor dieses Themas

Beiträge: 5

Fahrzeug: Allroad 2,7

EZ: 2004

MKB/GKB: BEL

Wohnort: Berlin

Level: 17

Erfahrungspunkte: 11 905

Nächstes Level: 13 278

  • Nachricht senden

1

Freitag, 26. September 2014, 11:54

TT5 Geriebe schaltet in Notlauf P0763 / P0758

Hallo, fahre ein Allroad 2004 mit 2,7 Bi-Turbo US-Modell ca. 140 Tkm
Hatte vor 2 Wochen das Problem das der wagen auf einmal in Notlauf gesprungen ist, hab den Fehler ausgelesen

P 0758
- Geringe Getriebeölstand
- verschmutztes Getriebeöl
- Defekte Schaltmagnetventil "B" Ventil
- Schaltmagnetventil "B" Ventil-Kabelbaum oder Stecker
- Schaltmagnetventil "B" Ventilkreis offen oder kurzgeschlossen


danach habe ich Öl gewechselt mit Filter und Dichtung, habe aber Dummerweise Dextron3H eingefüllt , aber mit Audi/VW Freigabe.

danach war 2 Wochen Ruhe und alles lief super, Getriebe hat richtig sauber geschaltet


jetzt habe ich seit gestern ein Problem,dass das Auto wenn es kalt ist mehrmals in den Notlauf springt und ein Fehler reinhaut.
Wenn ich das Auto warm laufen lasse und denn den Fehler lösche, ist alles okay und das Auto fährt super.
Heute hatte ich aber das Notlauf Problem 8-10 mal

P0763
- Geringe Getriebeölstand
- verschmutztes Getriebeöl
- Defekte Schaltmagnetventil "C"-Ventil
- Schaltmagnetventil "C" Ventil-Kabelbaum oder Stecker
- Schaltmagnetventil "C" Ventilkreis offen oder kurzgeschlossen


folgende antworten vorweg:

Das Getriebeöl habe ich nach Anleitung aufgefüllt und alles richtig gemach, habe öfter schon Automatik Öl beim a6 gemacht.

Ölwanne ist trocken und sauber.

Was soll ich am besten machen ?
Getriebeöl nochmal wechseln mit ATF Öl ?
oder Getriebeöl 2 mal wechseln ?
Filter nochmal neu ??
Magenventile versuchen zu tauschen ?

Habe noch ein Ersatz TT5 Getriebe vom 2,8 Quattro Bj. 99 da könnte ich die Magnetventile nehmen

vielen dank für die Antworten im voraus.


Mastercraft

Ewiger User

  • »Mastercraft« ist männlich

Beiträge: 15

Fahrzeug: Audi A6

EZ: 06.2000

MKB/GKB: -/-

Wohnort: Leipzig

Level: 18

Erfahrungspunkte: 17 360

Nächstes Level: 17 484

Danksagungen: 0 / 1

  • Nachricht senden

2

Freitag, 26. September 2014, 15:00

grüße,

was heißt denn verschmutztes öl, späne drin?

die ventile kannst du einzeln tauschen, sitzen an der seite vom schieberkasten. wenn du aber späne drin hattest, würde ich mal den schieberkasten demontieren und zerlegen. mit sicherheit sind da späne in den kanälen.

aber vorsicht bei der demontage!!!! er besteht aus einer oberen und unteren platte. dazwischen eine dichtung. und auf der dichtung sitzen diverse bunte dichtring und ein paar kugeln. diese dürfen beim "aufklappen" des schieberkasten nicht durcheinander kommen, sonst kannst du ihn weghauen. zf rückt die pläne wie es richtig sein muss nicht raus. die wollen lieber 1000.- euro für einen neuen haben :devil:

ich habe auch gerade eine tt getriebe welches späne im öl hatte. der schieberkasten war voll...

grüße, henry

Mastercraft

Ewiger User

  • »Mastercraft« ist männlich

Beiträge: 15

Fahrzeug: Audi A6

EZ: 06.2000

MKB/GKB: -/-

Wohnort: Leipzig

Level: 18

Erfahrungspunkte: 17 360

Nächstes Level: 17 484

Danksagungen: 0 / 1

  • Nachricht senden

3

Freitag, 26. September 2014, 15:16

du kannst übrigens auch den kompletten schieberkasten tauschen, dann gehst du auf nummer sicher. dann musst du dir aber 100 prozent sicher sein das es der gleiche ist. wenn nicht, kommt das steuergerät nicht klar und du hast wieder fehler.


Recless

Anfänger

  • »Recless« ist männlich
  • »Recless« ist der Autor dieses Themas

Beiträge: 5

Fahrzeug: Allroad 2,7

EZ: 2004

MKB/GKB: BEL

Wohnort: Berlin

Level: 17

Erfahrungspunkte: 11 905

Nächstes Level: 13 278

  • Nachricht senden

4

Samstag, 27. September 2014, 11:34

Das mit dem verschmutzten Öl ist eine der möglichen Fehlercode Ursachen. (Ist ein Billig Tester) werde mir die Tage VAG COM zulegen

Das Öl war ziemlich alt , ich denke mal noch die Erstbefüllung.
übermäßig Späne waren nicht drin, die Magneten waren relativ okay , da hab ich schon schlimmeres gesehen aus meinen alten A6.
ich mach mir nur sorgen ob das Dexron3H Öl okay war ?
ich hatte eigentlich AFT von Febi bestellt aber hab leider Dextron3H geliefert bekommen mit Begründung das es die gleiche Freigabe hat.

Gestern hatte ich den wagen immer nur 4-5 stunden stehen lassen und der Fehler kam kein einziges mal,
Wenn der wagen warm ist läuft auch alles super,

Gibt es keine Möglichkeit ein Plan von Schieberkasten zu bekommen bzw.. irgendeine Anleitung, ?

gibt es eine Möglichkeit das Getriebe so zu spülen ohne Demontage ?

Mastercraft

Ewiger User

  • »Mastercraft« ist männlich

Beiträge: 15

Fahrzeug: Audi A6

EZ: 06.2000

MKB/GKB: -/-

Wohnort: Leipzig

Level: 18

Erfahrungspunkte: 17 360

Nächstes Level: 17 484

Danksagungen: 0 / 1

  • Nachricht senden

5

Samstag, 27. September 2014, 12:01

ich benutze immer einfaches dextron 3. funktioniert prima.

ich glaubte früher auch immer an die wundemittel der hersteller (audi, bmw, mercedes). bis ich mal ein kaputtes getriebe zum getriebespezi gebracht habe und den fragte. er meinte zum mir: mach dexron3 rein. ich fragte drei mal nach, wollte natürlich die garantie beibehalte. drei mal die meinung dexron3. seid dem gibts in die zf automaten billiges d3 :thumbsup:

ich habs bei zf probiert, die haben die pläne für die schieberkästen nicht rausgerückt. auch kucheln hat nichts geholfen.

vielleicht hat jemand anderes eine idee??

den fehler "verschmutztes öl" hab ich bei einem getriebe noch nie gelesen.. schon komisch ?(

getriebe durchspülen geht auch eingebaut, musst du dir ein bisschen was einfallen lassen.

zum beispiel kannst du die rücklaufleitung vom getriebeölkühler demontieren und einfüllschraube entfernen. dann motor starten und das auslaufende öl in einem durchsichtigen kanister auffangen. wärend dessen, frisches öl mit einer pumpe einfüllen. das ganze so lange machen, bis das frische öl irgendwann austritt. müssten bei deinem getriebe so rund 8 liter sein. ich nehme zum einfüllen immer eine 12v ölpumpe von ebay. kostet 'n zwani und funktioniert prima.

テ-labsaugpumpe Dieselpumpe テ-lpumpe Kraftstoffpumpe 12 V テ-lwechsel Motorテカl Pumpe | eBay

gruß, henry