Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: A6 Forum der A6-Freunde.COM. Bitte melde Dich an oder registriere Dich! Danke!

WhiteZEUS

Ewiger User

  • »WhiteZEUS« ist der Autor dieses Themas

Beiträge: 18

Fahrzeug: A6 4B 2.4 98er

EZ: 12/99

MKB/GKB: ALF

Level: 19

Erfahrungspunkte: 22 347

Nächstes Level: 22 851

  • Nachricht senden

1

Samstag, 28. Juni 2014, 13:58

HILFE! Fehler im Kabelbaum! 2.4 ALF

Hallo an alle A6 Fahrer, die das hier lesen.

Ich möchte zuerst eine kleine Geschichte erzählen, damit ihr auch wisst, warum ich noch nicht so wirklich ein Freund meines A6 bin... Aber das wird noch ;)
Im April habe ich dringenden Bedarf für einen Großraumkombi angemeldet und mir viele verschiedene angeguckt. Hängen geblieben bin ich dann bei einem A6 4B. Der schien mir auf den ersten Blick schön groß (bin selber 2,04 m). Ich kann auf dem Fahrersitzt sitzen und trotzdem kann noch jemand hinter mir sitzen. Das hat Audi sich bei den neuen A6 ja ebenfalls abgewöhnt. Ausserdem denke ich mal, das die Personensicherheit bei Audi doch recht groß geschrieben wird...

Also Hauptgrund ist der Nachwuchs. Ich bin eigentlich T4 Fahrer. Allerdings hat mein Profi GL hinten nur Beckengurte und für schnell von A nach B ist das auch nix.

Ich schweife ab... Audi gefunden, machte bei der Probefahrt keinen Ärger, hatte nur viele Kilometer (300000), was mich aber eigentlich nicht wirklich stört bei dem Hubraum.
So, auf der ersten Fahrt vom Verkäufer nach Hause hats die WaPu zerrissen... 800€, Zahnriemen gleich mitgemacht, Thermostat und Nockenwellenverstellerdichtungen vergessen.
Dann Wasser im Hinteren Fußraum Beifahrerseite. Klimaablauf isses glücklicherweise nicht gewesen, sondern ein Superfachmann, der beim Pollenfilterwechsel gleich mal den Windschutzscheibenrahmen mit ausgebaut hat und das dann nicht wieder richtig zusammengebaut bekommen hat. Dann Fehlerspeicher ausgelesen... G62 Stand drin, getauscht, alles schön... fast...

G163 / Fehler 17800 ! und hier fängt mein Problem an!

Den Sensor habe ich schon getauscht (Falls jemand fragt: JA, es ist der Hallgeber auf Bank 2, also Fahrerseite unter dem Ausgleichsbehälter. Das habe ich per Diagnosegerät gemessen. G40 ist und bleibt Bank 1).
Folgendes Phänomen tritt beim fahren auf: Wenn Motor kalt, ist es kaum spürbar. Wenn Motor ein bisschen mehr Temperatur hat, ist im unteren Bereich ein Leistungsloch bis 1800 Us, dann zieht er gut und dann ab 3700 Us gibt es noch mal ein Loch.
Im Stand läuft er wie n Bund Wurzeln und vibriert, im Fahrbetrieb is alles schön ruhig.

Ich habe jetzt den Stecker vom Sensor mal gemessen, da es nicht besser geworden ist nach dem Tausch. Ich hab 12,47V auf + / 12,32V auf 0 / 0V auf - . Bei dem Funktionierendem auf der anderen Seite habe ich 12,47V auf + / 9,23V auf 0 / 0V auf -.
Ich vermute, da gibt es irgendwo einen Kurzschluss auf dem Weg zwischen Steuergerät und Sensor? Oder schlimmstenfalls im Steuergerät?

Ich suche hier ganz dringend einen Anhaltspunkt zum Messen oder hat jemand schon mal dieses Problem gehabt? Hat irgendjemand von euch vielleicht einen Schaltplan / Pinbelegung / Kabelplan?

Ich wäre euch wirklich dankbar!


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 375

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 241 217

Nächstes Level: 3 609 430

Danksagungen: 1 / 1

  • Nachricht senden

2

Samstag, 28. Juni 2014, 18:11

Öhm..
G163 ist der Hallgeber Zylinderbank 1 und die ist auf der Beifahrerseite.. (im SP wird er "Hallgeber 2" genannt)
G40 ist der Hallgeber Zylinderbank 2 und die ist auf der Fahrerseite... (im SP wird er nur "Hallgeber" genannt)

SP?... du hast ne PN... :whistle:
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

WhiteZEUS

Ewiger User

  • »WhiteZEUS« ist der Autor dieses Themas

Beiträge: 18

Fahrzeug: A6 4B 2.4 98er

EZ: 12/99

MKB/GKB: ALF

Level: 19

Erfahrungspunkte: 22 347

Nächstes Level: 22 851

  • Nachricht senden

3

Sonntag, 29. Juni 2014, 19:02

Wer hat eigentlich mal das gerücht in die Welt gesetzt, dass der G163 Bank 1 ist? Hat die Software (VCDS) n Fehler? Ich habs getestet... Sensor G163 hat ja sowieso schon Fehler, trotzdem Stecker abgezogen und es kam kein Fehler dazu. Dann zur Gegenprobe den Stecker vom G40 abgezogen und "Zack" ein Zweiter Fehler war in der Datenbank. Nachdem ich den Stecker wieder auf den G40 gesteckt habe, war der Fehler sofort wieder weg... :huh:

Also gehts nur um die Bezeichnung an sich, oder bin ich zu blöd? :wacko: Naja, mal weg von den G40, G163... Es ist jedenfalls der Sensor von Bank 2, der mich ärgert. Sensor hab ich schon getauscht, usw... (hab ich oben ja schon beschrieben)

Find ich gut, das du dich auf meine Frage meldest...

Was ist PN? ?(

Noch mal ne allgemeine Frage... Hat eigentlich ausser mir schon mal jemand ärger mit dem Kabelbaum gehabt? Ich hab im Moment noch den verdacht, es könnte das MSG sein?


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 375

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 241 217

Nächstes Level: 3 609 430

Danksagungen: 1 / 1

  • Nachricht senden

4

Sonntag, 29. Juni 2014, 20:38

Das Gerücht ist bestätigt weil es so im offiziellen Reparaturleitfaden von Audi exakt so steht!

Aber wenn das VCDS das anders anzeigt wäre ne Klärung seitens Audi fällig.. :confused:
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

WhiteZEUS

Ewiger User

  • »WhiteZEUS« ist der Autor dieses Themas

Beiträge: 18

Fahrzeug: A6 4B 2.4 98er

EZ: 12/99

MKB/GKB: ALF

Level: 19

Erfahrungspunkte: 22 347

Nächstes Level: 22 851

  • Nachricht senden

5

Montag, 30. Juni 2014, 14:47

Sag mal...

Dieser offizelle Reparaturleitfaden... Hast du den? Darfst du mir den geben, wenn du den hast?

walimexA6

Audi AS

  • »walimexA6« ist männlich

Beiträge: 384

Fahrzeug: A6 Avant 4B 2.5 TDI V6 Quattro TT5

EZ: 04/04/2004

MKB/GKB: BAU / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Stadtallendorf

Level: 33

Erfahrungspunkte: 510 537

Nächstes Level: 555 345

Danksagungen: 0 / 4

  • Nachricht senden

6

Montag, 30. Juni 2014, 15:00

wäre auch interessiert :whistling:
VCDS HEX+CAN v.17.8 & VAG DASH K+CAN v.4.22 (35094)
Audi A6 4B C5 Avant // BAU 2.5 TDI V6 204PS Abt // Quattro // EUS FAU TT5 // S-Line / Recaro // BJ 04/2004


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 375

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 241 217

Nächstes Level: 3 609 430

Danksagungen: 1 / 1

  • Nachricht senden

7

Montag, 30. Juni 2014, 17:26

Öhm.. der Besitz für Privatpersonen ist nicht gestattet.. Hüstel.. Und alles weiter per PN... Hüstel..
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

WhiteZEUS

Ewiger User

  • »WhiteZEUS« ist der Autor dieses Themas

Beiträge: 18

Fahrzeug: A6 4B 2.4 98er

EZ: 12/99

MKB/GKB: ALF

Level: 19

Erfahrungspunkte: 22 347

Nächstes Level: 22 851

  • Nachricht senden

8

Montag, 30. Juni 2014, 23:07

Naja... Hätte ja sein können... Ich finde mich mal damit ab...

WhiteZEUS

Ewiger User

  • »WhiteZEUS« ist der Autor dieses Themas

Beiträge: 18

Fahrzeug: A6 4B 2.4 98er

EZ: 12/99

MKB/GKB: ALF

Level: 19

Erfahrungspunkte: 22 347

Nächstes Level: 22 851

  • Nachricht senden

9

Mittwoch, 9. Juli 2014, 15:04

So Freunde...

So wie es aussieht, ist der G163 nicht wirklich für den unrunden Lauf verantwortlich. Ein Kumpel von mir hat mal nen Blick auf die Kiste geworfen. Er macht die Haube auf und sagte sofort: Da läuft doch einer nicht mit! Und tatsächlich hat Zylinder 4 im Leerlauf nix. Funke ist da... Allerdings konnten wir auf die schnelle nicht testen, ob was anderes ist.

So hat er zwei Vermutungen abgegeben: 1. Einspritzdüse kaputt -> Mechanisch, also nicht im Fehlerspeicher 2. Ventil undicht / Haarriss.
Hat jemand mit dem 2.4er ähnliche Erfahrungen gemacht und kann was dazu sagen?

Ich würde mich über Lösungsansätze freuen, bevor ich den schon wieder zerlege... :(


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 375

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 241 217

Nächstes Level: 3 609 430

Danksagungen: 1 / 1

  • Nachricht senden

10

Mittwoch, 9. Juli 2014, 16:05

Also ran gerauscht und nicht gezittert.. :) Entweder gleich Kompression Messen... oder aber Einspritzdüse Zyl. 4 mit ner anderen (Zyl. 2 z.b.) austauschen.. wandert der Fehler mit ist es klar. Wenn nicht.. Ansteuerung der Einspritzdüse prüfen. ... Wäre jetzt so mein Gedanke...
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

WhiteZEUS

Ewiger User

  • »WhiteZEUS« ist der Autor dieses Themas

Beiträge: 18

Fahrzeug: A6 4B 2.4 98er

EZ: 12/99

MKB/GKB: ALF

Level: 19

Erfahrungspunkte: 22 347

Nächstes Level: 22 851

  • Nachricht senden

11

Freitag, 18. Juli 2014, 09:49

Jap... Das wäre auch mein Gedanke. Bin leider noch nicht zum testen gekommen, hab aber schon mal den Preis für die Dinger nachgefragt. AUA! 86€

In der bucht gibt es doch einige, die Preiswerter sind... Aber da hab ich festgestellt, das sind alles welche in unterschiedlichen Farben. Ich könnte eine komplette Rail mit 6 Düsen für 50€ bekommen. Allerdings sind die Düsen alle schwarz. Meine sind grün.

Kann ich die trotzdem verbauen oder stimmt dann irgendwas nicht? (Mannomann, das ist bei meinem T4 2.5 einfacher) :(

Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 375

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 241 217

Nächstes Level: 3 609 430

Danksagungen: 1 / 1

  • Nachricht senden

12

Freitag, 18. Juli 2014, 12:15

Ich weiß damals beim Passi durfte man nur die mit der gleichen Farbe nehmen, sonst andere Einspritzmengen.

Die Düsen haben alle ne Teilenummer und eine bestimmte Steckgehäusefarbe.. also drauf achten das du die richtigen nimmst.

Beim ALF ist die Steckgehäusefarbe neuere Ausführung Beige soweit ich weiß.. Nr. 078 133 551 BB (alt = grün)
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;


WhiteZEUS

Ewiger User

  • »WhiteZEUS« ist der Autor dieses Themas

Beiträge: 18

Fahrzeug: A6 4B 2.4 98er

EZ: 12/99

MKB/GKB: ALF

Level: 19

Erfahrungspunkte: 22 347

Nächstes Level: 22 851

  • Nachricht senden

13

Montag, 28. Juli 2014, 12:18

Ne Menge passiert, die letzten Tage...

Ich hab Einspritzdüsen bekommen für 15€ das Stück und musste feststellen, daran lag es nicht.
Ich hab n MSG für 24€ bekommen und musste feststellen, Audi will viel Geld fürs programmieren haben. Schlüssel umprogrammieren, Fahrgestellnummer rein, Wegfahrsperre... Hmpf!
...Dann bin ich zu nem Kumpel, der Ahnung (und davon ganz viel) hat. Der macht die Haube auf, hört sich das Ding an und sagt sofort: Da läuft einer nicht mit! Leider hatte er Recht (Das hat er dummerweise immer). Ein Zylinder hatte nur noch schleppende 8 Bar und zwar erst bei mehrmaligem Pumpen. Ein vergleichszylinder hatte 12 Bar und zwar sofort. Lewismaster hatte schon die richtige Idee!


Das war dann der Fehler... :-(


Dann hatte ich richtig Glück! Einen kompletten 2.4 ALF für 82€. Natürlich hatte ich Angst, was mit dem Ding wohl sein könnte, aber er läuft 100%ig! :thumbsup:


P.S. Falls dass derjenige, der sich an diesen Preis erinnert und vielleicht auch hier irgendwo rumgeistert, liest: VIELEN DANK FÜR DIE SUPERFAIRE ebay AKTION! :prost:

Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 375

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 241 217

Nächstes Level: 3 609 430

Danksagungen: 1 / 1

  • Nachricht senden

14

Montag, 28. Juli 2014, 13:43

82€ für nen funktionsfähigen Motor ?? 8| 8| 8| ... R E S P E K T ! DAS war dann aber das Megasuperschnäppchen des Jahres.. :lol: :thumbsup: :thumbsup: :thumbsup:

und... schön das er wieder läuft.. :thumbup:
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

WhiteZEUS

Ewiger User

  • »WhiteZEUS« ist der Autor dieses Themas

Beiträge: 18

Fahrzeug: A6 4B 2.4 98er

EZ: 12/99

MKB/GKB: ALF

Level: 19

Erfahrungspunkte: 22 347

Nächstes Level: 22 851

  • Nachricht senden

15

Montag, 28. Juli 2014, 14:07

Das ist kein Witz, falls das jemand denkt...


Audi a4 b5 2,4 l v6 alf Motor mit Getriebe in in Bergkamen | eBay


Aber er läuft tatsächlich super! Sogar die Nm sind jetzt wieder deutlich spürbar. Nockenwellenversteller beide dicht, sehen sogar so aus, als ob die vor nicht allzu langer Zeit mal gemacht wurden. Der BONUS: Meine Kupplung war beim alten auch runter. Mein Mechaniker hat nicht schlecht gestaunt, als der die noch angebaute Kupplung gesehen hat. Anhand der Verschleißspuren würde er die auf 10 bis 20 tkm tippen, also auch noch fast neu. So fühlt die sich auch jetzt an, im Gegensatz zu meiner alten, die auf den letzten Millimetern Pedalhöhe erst gekommen ist. Wir haben nur die alten Aggregate (LiMa, Klimakompressor usw.) wieder verwendet, weil es 1. Einfacher war und ich keine neue Klimabefüllung brauchte und 2. die Teile an dem Motor schon eventuelle Standschäden aufwiesen. (LiMa sah nicht mehr so schön aus und war auch kleiner.) Ursprünglich hat der mal in einem A4 gesessen ohne Klima. Wir mussten die Löcher für die Bolzen für den Klimakompressor noch nachschneiden. Die waren ein wenig korrodiert.

Ich fahre den jetzt erstmal neu ein, die ersten 5000, bei 1000 kriegt er noch nen Ölwechsel und dann darf er mittlerweile voll durchrepariert seinen Dienst tun...


Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 668

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 52

Erfahrungspunkte: 15 996 303

Nächstes Level: 16 259 327

Danksagungen: 12 / 19

  • Nachricht senden

16

Montag, 28. Juli 2014, 17:11

Hammer.

Für 72 Euro nen a6 Motor. Glückwunsch zum schnapper