Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: A6 Forum der A6-Freunde.COM. Bitte melde Dich an oder registriere Dich! Danke!

ukratz

Anfänger

  • »ukratz« ist männlich
  • »ukratz« ist der Autor dieses Themas

Beiträge: 3

Fahrzeug: A6 4B 2,5 tdi V6 07/2004 ollroad quattro

EZ: 07/2004

MKB/GKB: -/-

Wohnort: Waldweiler

Level: 14

Erfahrungspunkte: 4 424

Nächstes Level: 5 517

  • Nachricht senden

1

Mittwoch, 19. Februar 2014, 16:46

Ausbau Fahrstufensensor

Das Thema "Fahrstufensensor" (Fehlercode
17090 Fahrstufensensor - Signal unplausibel) ist ja bereits ausführlich
behandelt worden und hat nun auch mich getroffen.



Also beim einlegen des Rückwärtsgangs
wird der Notlauf eingeschaltet. Nun muss ich in den sauren Apfel beißen und
den Fahrstufensensor ausbauen und zur Reparatur einsenden. Meine Frage in
die Runde, wie groß ist der Aufwand des Ausbaus beim A6 Ollroad Quattro 4B Bj.
07.2004 und gilt es hier noch auf was besonderes zu beachten.






In voraus vielen Dank für die Infos


audi quattro 1998

Foren Legende

  • »audi quattro 1998« ist ein verifizierter Benutzer

Beiträge: 1 874

Fahrzeug: A6 4B 2.8 Quattro 03/1998

EZ: 03/1998

MKB/GKB: ACK

Wohnort: Brienzersee

Level: 43

Erfahrungspunkte: 3 543 837

Nächstes Level: 3 609 430

Danksagungen: 11 / 4

  • Nachricht senden

2

Mittwoch, 19. Februar 2014, 18:17

Wie Du schon weisst geht das in die richtige Richtung. Noch für andere folgende Fehlerzeichen.


Typische Fehler die Auftreten können bei defkten Steuergeräten.

Automatikschalttafel leuchtet oder blinkt nach Motor start. Getriebe schaltet auf Notprogramm.
Im Kalten zustand ist alles ok, im warmen Zustand ändert sich das Schaltbild.
Probleme mit dem Rückwärtsgang,springt selber raus.
Rausschmiss der Gänge während der Fahrt
Kein Rückwärtsgang 17090 Fahrstufensensor - F125 Signal nicht plausibel
Selbstständige Gänge umschaltung von D auf S
Keine möglichkeit das Auto auf "P" zu starten
Getriebedrehzahl G196, G195
Ventilfehler N88, N215, N216

Für den Ausbau musst Du nur auf die Bühne und Die linke Getriebestütze ausbauen. Dann kann der Sensorausgebaut/gewechselt werden.
Erst die Steckverbindung unten am Getriebe (außen) überprüfen ! Möglich das hier ein Kontaktproblem besteht.
»audi quattro 1998« hat folgendes Bild angehängt:
  • Sensor.jpg

butty

Anfänger

Beiträge: 1

Fahrzeug: A6 4B 2.4 V6 03/2003

EZ: 03/2003

MKB/GKB: -/-

Level: 3

Erfahrungspunkte: 44

Nächstes Level: 54

  • Nachricht senden

3

Montag, 9. Oktober 2017, 05:23

Hallo!

Ich wollte fragen welchen Sensor ich verbaut habe, hab so ziemlich die selben Probleme wie oben beschrieben. Hab einen Audi A6 4B BDV/GHK.
Das einzige was bei mir anders ist, das er im kalten zustand keine Gänge erkennt und wenn er warm ist muß i b mal auf P stellen, dann geht er wieder.


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 375

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 239 139

Nächstes Level: 3 609 430

Danksagungen: 1 / 1

  • Nachricht senden

4

Donnerstag, 12. Oktober 2017, 11:56

Der Fehler liegt in dem Fall (Multitronik) zu 99% im Steuergerät selbst. Wenn also der Übergabestecker keine Kontaktoxidation aufweißt kannste es eigentlich gleich zur Reparatur einsenden..
Thermische Probleme sind ein Anzeichen für STG interne Probleme.
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;