Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: A6 Forum der A6-Freunde.COM. Bitte melde Dich an oder registriere Dich! Danke!

Quale

Ewiger User

  • »Quale« ist männlich
  • »Quale« ist der Autor dieses Themas

Beiträge: 19

Fahrzeug: Audi A6 4B 2.8

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Waldbröl

Level: 21

Erfahrungspunkte: 31 148

Nächstes Level: 38 246

  • Nachricht senden

1

Samstag, 25. Mai 2013, 16:43

Hilfe: Multitronic spinnt

Hi

Habe ein Problem mit der Muktitronic im 2000er A6, vielleicht weiß einer Rat oder hatte ähnliches?

Der Fehler:
Manchmal schaltet die MT meines Erachtens nach in den falschen Gang in Fahrstufe D, jedoch nur beim Runterschalten, was dann zu einem unsanften Rück führt, die Ganganzeige blinkt dann und man muss den Wagen neu starten. Hatte ich jetzt drei Ma,e hintereinander nd beim vierten Mal war wieder alles normal.

Wäre es ein mechanisches Problem gehe ich ja mal davon aus, dass der Fehler immer da ist und nicht nur nach Lust und Laune oder?
Kann es vielleicht am Steuergerät oder der Software liegen?

Habe übernächste Woche einen Termin zum Auslesen und ATF Tausch.

Hatt irgendwer nen Geistesblitz oder Ahnung?

Gibt ja tausend Sachen die bei der MT im Argen sein können, wenn ich das alles so lese überall.
Die meisten sagen immer "Getriebe im Arsch", aber meistens ist da ja immer nur ein "Pfennigartikel" kaputt, wenn ich den Foren Glauben darf und es liegt nur daran, dass kaum eine Werkstatt das Getriebe auseinander nehmen will, Audi schonmal garnicht.

Hoffe Ihr könnt mir nen Tipp geben....


CrisisX

HÄNDLER

  • »CrisisX« ist männlich

Beiträge: 135

Fahrzeug: A6 4B 2.5TDI 08/2003

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Bad Saulgau

Level: 30

Erfahrungspunkte: 256 256

Nächstes Level: 300 073

Danksagungen: 1 / 0

  • Nachricht senden

2

Samstag, 25. Mai 2013, 17:31

Meiuns Ruckelt seit 50 000 km... ;-)

Chiptuning - VCDS - Tuningteile

10% Rabatt für A6-Freunde auf Chiptuning, VCDS, DPF OFF ( Software / Hardware )

3

Samstag, 25. Mai 2013, 18:19

Eine MT schaltet nicht!

Hast du einen Frontkratzer oder Quattro?


Quale

Ewiger User

  • »Quale« ist männlich
  • »Quale« ist der Autor dieses Themas

Beiträge: 19

Fahrzeug: Audi A6 4B 2.8

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Waldbröl

Level: 21

Erfahrungspunkte: 31 148

Nächstes Level: 38 246

  • Nachricht senden

4

Samstag, 25. Mai 2013, 18:32

Der ruckelt ja nicht, du schlägst fast mim Kopp ins Cockpit ein....
Und dann geht der ständig in den Notlauf und du musst neu starten.
Quasi so als würde man bei Schaltgetriebe bei hoher Drehzahl nen Gang runterschalten.

Frontantrieb, nix Quattro.

5

Samstag, 25. Mai 2013, 19:11

Dann lege dir 2-3.000€ weg für eine Generalüberholung der MT.

Und schau das du nicht mehr als 50.000 Km danach fährst und ihn vorher verkaufst bekommst.

Ist leider eine alte MT Geschichte.

Und Pfennigartikel ist leider nicht bei der MT

Quale

Ewiger User

  • »Quale« ist männlich
  • »Quale« ist der Autor dieses Themas

Beiträge: 19

Fahrzeug: Audi A6 4B 2.8

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Waldbröl

Level: 21

Erfahrungspunkte: 31 148

Nächstes Level: 38 246

  • Nachricht senden

6

Samstag, 25. Mai 2013, 19:34

Sowas kommt doch nicht von jetzt auf gleich oder irre ich mich?


7

Samstag, 25. Mai 2013, 19:47

Doch, teilweise schon.

Aber lass erst mal den FSP auslesen, da steht was drin wenn das Getriebe im Notlauf war.

debakel

Audi AS

  • »debakel« ist männlich

Beiträge: 344

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nauen, Berlin

Level: 37

Erfahrungspunkte: 1 005 895

Nächstes Level: 1 209 937

  • Nachricht senden

8

Samstag, 25. Mai 2013, 20:23

Mmh, hört sich nach eingelaufener Saugstrahlpumpe an oder Glykol im Getriebe... Eine Instandsetzung des Getriebes kostet zwischen 400? - 1600? je nach dem, was noch alles kaputt ist. Bitte macht den Leuten doch keine Angst! Es gibt ein super Forum nur für Multitronikgetriebe. Die Betreiber bieten sogar die Instandsetzung des Getriebes an zum Materialkostenpreis. Selbst wenn man die Instandsetzung selbst macht, ist das keine Zauberei und kann von jeden Handwerklich begabten selbst gemacht werden, wenn man eine Bühne zur Verfügung hat. Dauert ca. einen Tag als ungeübter. Bei Interesse gibts weitere Infos und kontaktdaten per PM.

Ein Automatikgetriebe zerlegen und Instandsetzen ist wesentlich komplizierter.
Audi A6 Avant 2.5 TDI V6, 180PS, Bj 2003
MKB: BDH, Automatik 5-Gang, Navi+

Wer später bremst, ist länger schnell...

9

Samstag, 25. Mai 2013, 20:37

Was hat das mit Angst machen zu tun?

Nicht jeder hat eine Bühne, bzw. kann sowas, und dann kostet es nun mal ne Menge Geld, und lange hält es dann trotzdem nicht.

Die MT ist nun mal Störanfällig, das sagt dir jeder der Ahnung von Autos hat.


Quale

Ewiger User

  • »Quale« ist männlich
  • »Quale« ist der Autor dieses Themas

Beiträge: 19

Fahrzeug: Audi A6 4B 2.8

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Waldbröl

Level: 21

Erfahrungspunkte: 31 148

Nächstes Level: 38 246

  • Nachricht senden

10

Samstag, 25. Mai 2013, 20:46

Ich kenn auch Leute die fahren 300.000km damit und hatten nie Probleme und haben keinen Handschlag dran gemacht, also so pauschal kann man da ja wohl auch nicht sagen, dass die MT scheisse ist. Dass sie störanfällig ist war mir klar, nur wenn man googelt hat jeder der Probleme damit hatte ja nicht unbedingt ein neues Getriebe rein gebaut oder alles erneuert. Manchmal waren es wirklich nur Pfennigartikel, die kaputt waren. Wobei ich das nicht wörtlich meinte, sondern im Vergleich zum Preis eines neuen Getriebes. Ich lass Montag mal Auslesen und weiß dann hoffentlich mehr....

debakel

Audi AS

  • »debakel« ist männlich

Beiträge: 344

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nauen, Berlin

Level: 37

Erfahrungspunkte: 1 005 895

Nächstes Level: 1 209 937

  • Nachricht senden

11

Samstag, 25. Mai 2013, 23:25

Und wie viele, die behaupten, das die MT störanfällig ist und nicht lange hält, hat schon mal ne MT offen gehabt? Ich denke mal max 5%, wenn überhaupt. Die MT ist vielleicht pflegeintensiv und möchte gerne sein regelmäßigen Ölwechsel haben, störanfällig ist sie nur dann, wenn man den Watungsintervall nicht einhält und der Meinung ist, den Motor aufzublasen zu müssen. Ein Automatikgetriebe instandsetzen kostet auf jeden fall mehr, als die MT. Eine defekte Einspritzpumpe ist auch teurer! Das ist mal Fakt.
Audi A6 Avant 2.5 TDI V6, 180PS, Bj 2003
MKB: BDH, Automatik 5-Gang, Navi+

Wer später bremst, ist länger schnell...

Quale

Ewiger User

  • »Quale« ist männlich
  • »Quale« ist der Autor dieses Themas

Beiträge: 19

Fahrzeug: Audi A6 4B 2.8

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Waldbröl

Level: 21

Erfahrungspunkte: 31 148

Nächstes Level: 38 246

  • Nachricht senden

12

Montag, 27. Mai 2013, 12:34

Auslesen

17930 - Bank 2: Nockenwellenverstellung
P1522 - 35 - 10 - Fehlfunktion sporadisch

16804 - Katalysatorsystem; Bank 1
P0420 - 35 - 00 - Wirkung zu gering

16814 - Katalysatorsystem; Bank 2
P0430 - 35 - 10 - Wirkung zu gering - sporadisch

16539 - Bank 2 Sonde 1; Heizstromkreis
P0155 - 35 - 10 - el. Fehler - sporadisch

16519 - Bank 1 Sonde 1; Heizstromkreis
P0135 - 35 - 10 - el. Fehler - sporadisch

Adresse 02: Getriebe Labeldatei: PCI/01J-927-156.1b1
Teilenummer: 01J 927 156 AH
Bauteil: V30 01J 2.8l 5V RdW 1665
Codierung: 00001
Betriebsnr.: WSC 21873
VCID: 72EF938D3E5E1388278

17101 - Geber für Getiebeeingangsdrehzahl (G182)
P0717 - 35 - 10 - kein Signal - sporadisch

18151 - Kupplungsschlupfüberwachung
P1743 - 35 - 10 - Signal zu groß - sporadisch

VCDS Messwertblöcke

Block 10:
Anpassung der Kupplungskennline: 0.285 A
Anpassung des Anfahrverhaltens: ADP läuft
Getriebeöltemperatur: 14.0 Grad
Kupplungssollmoment: 0.0 Nm

Block 11:
Anpassung der Kupplungskennlinie: 0.255 A
Anpassung des Anfahrverhaltens: ADP läuft
Getriebeöltemperatur: 14.0 Grad
Kupplungssollmoment: 0.0 Nm

?( ?( ?(


debakel

Audi AS

  • »debakel« ist männlich

Beiträge: 344

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nauen, Berlin

Level: 37

Erfahrungspunkte: 1 005 895

Nächstes Level: 1 209 937

  • Nachricht senden

13

Montag, 27. Mai 2013, 14:28

Hey, bei deinem Getriebe scheint das Steuergerät einen Weg bekommen zu haben. Kann man aber reparieren lassen. Muss also nicht unbedings ein neues sein. Die Messwertblöcke sind leider unbrauchbar, da die Adaption noch nicht abgeschlossen ist. Du müsstest also erst eine Adaptionsfahrt machen und dann die Blöcke auslesen. An den Werten kann man dann erkennen, ob die Lammelen verschlissen sind.
Audi A6 Avant 2.5 TDI V6, 180PS, Bj 2003
MKB: BDH, Automatik 5-Gang, Navi+

Wer später bremst, ist länger schnell...

Quale

Ewiger User

  • »Quale« ist männlich
  • »Quale« ist der Autor dieses Themas

Beiträge: 19

Fahrzeug: Audi A6 4B 2.8

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Waldbröl

Level: 21

Erfahrungspunkte: 31 148

Nächstes Level: 38 246

  • Nachricht senden

14

Montag, 27. Mai 2013, 14:47

Die Karre steht noch in der Werkstatt, hier is Stadtfest und die gehen jetzt lieber einen Saufen....
Die Adaption machen sie morgen und dann mal sehen wie es danach aussieht.
Wenn das auch nix bringt tucker ich mit dem Boot mal zu einem Getriebespezialisten in der Umgebung, der will ma ne Probefahrt machen.
Laut Werkstatt is das Getriebe wahrscheinlich Schrott, wobei die sich wohl mit Audi kurzgeschlossen haben, weil die auch alle nicht den Plan von der MT haben und warum Audi sagt es ist kaputt.....kann man sich ja denken...$$$$$$$$$ :bandit:
Ich hoffe ja auch noch aufs Steuergerät und auf keinen Totalschaden.... Haben dem Manfred das Ergebnis auch mal rüber gemailt, scheint mehr Ahnung zu haben als die Kollegen die hier in der Werkstatt arbeiten ^^

Quale

Ewiger User

  • »Quale« ist männlich
  • »Quale« ist der Autor dieses Themas

Beiträge: 19

Fahrzeug: Audi A6 4B 2.8

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Waldbröl

Level: 21

Erfahrungspunkte: 31 148

Nächstes Level: 38 246

  • Nachricht senden

15

Montag, 27. Mai 2013, 14:51

Weißt du welche Werte da stehen müssen, wenns okay ist?
Und weißt du ob es stimmt, dass für diese Motorvariante kein Umbaukit für 7 Lamellen vorgesehen war?


debakel

Audi AS

  • »debakel« ist männlich

Beiträge: 344

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nauen, Berlin

Level: 37

Erfahrungspunkte: 1 005 895

Nächstes Level: 1 209 937

  • Nachricht senden

16

Montag, 27. Mai 2013, 17:30

Wenn adaption ok, dann
6 Gang so in etwa 0.245 - MAX 0.295A
7 Gang so in etwa 0.295 - 0.355 - 0.365A
Allerdings ist die Öltemperatur im Getriebe zu niedrig. Deshalb sind die Werte unbrauchbar.

Die Aussage, das dein Getriebe kaputt ist, wüde ich so nicht unterschreiben. Das Problem ist einfach, Das Audi und die Getriebewerkstätten leider keine Ahnung von ner Multitronik haben und denken, das ist Zauberei, was in dem Getriebe passiert. Am besten du telefonierst mal mit Manfred, bevor du noch mehr Geld in irgendwelche Werkstätten lässt, die von dem Getriebe keine Ahnung haben und dir lieber ein neues einbauen würden.

Ich hoffe auch, das die Werkstatt weiß, wie sie die Adaptionsfahrt richtig macht. Sonst kommst du auf kein brauchbares Ergebnis.


Man benötigt dazu ein VAG-Com oder VCDS oder einen VAS Tester oder deren Gleichen um die Lernwerte einer Multitronic zurückzustellen.

Zündung ein und Motor Starten
Fehlerspeicher des Getriebes muss leer sein!
Getriebeöl Temperatur muss zwischen 60°C und 90 °C liegen


Auswählen
02 Getriebe
Anpassung - 10
Kanal 000
Lesen und dann auf Speichern klicken


Messwertblöcke 08
Block 010 Vorwärtskupplung
Block 011 Rückwärtskupplung

In den Beiden Messwertblöcken sollte nun ADP Läuft und die Getrieböl Temperatur stehn. Die Öl Temparatur sollte zwischen 60° und 90° Celsius haben
Schalten auf Fahrstufe D und Fahre mit mittelmäßen Gas ( nicht Vollgas) ca 20 Meter Vorwärts
dann bremsen und auf der Bremse stehen bleiben für mindestens 10 Sek.
Diese Prodzedur wiederhole 5x es sollte bereits nach dem 3x oder 4x ADP OK im Messwertblock stehen.


Schalten auf Fahrstufe R und Fahre mit Mittelmäßen Gas ( nicht Vollgas) ca 20 Meter Rückwärts
dann bremsen und auf der Bremse stehen bleiben für mindestens 10 Sek.
Diese Prodzedur wiederhole 5x es sollte bereits nach dem 3x oder 4x ADP OK im Messwertblock stehen.
Fertig....

Steuergerät schließen zurück 06

Sollte es nach 5x mal Anfahren und Bremsen nicht klappen dass ADP OK in den Messwertblöcken steht dann wiederhole den Vorgang bei mindestens 80°Celsius Getriebeöl Temperatur
Wenn es bei 80°Celsius Öl Temperatur wiederum auch nicht klappt liegt ein Verschleiß anhand von den Lamellen oder von der Saugstrahlpumpe bzw Schieberkasten vor.

Allerdings wird dir die Adaptionsfahrt nichts bringen, so lange das Steuergerät nicht in Ordnung ist.
Audi A6 Avant 2.5 TDI V6, 180PS, Bj 2003
MKB: BDH, Automatik 5-Gang, Navi+

Wer später bremst, ist länger schnell...

Quale

Ewiger User

  • »Quale« ist männlich
  • »Quale« ist der Autor dieses Themas

Beiträge: 19

Fahrzeug: Audi A6 4B 2.8

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Waldbröl

Level: 21

Erfahrungspunkte: 31 148

Nächstes Level: 38 246

  • Nachricht senden

17

Montag, 27. Mai 2013, 18:08

Genau DAS hab ich dem Werkstattleiter heute rübergemailt :thumbsup:
Ich denke mal er wird damit dann zurecht kommen....also hoffe ich mal.
Wenn das alles nichts bringt, werd ich das Steuergerät wohl einschicken bzw. ein anderes besorgen. Weißt du ob das egal ist von welchem Motor das STG ist oder brauche ich genau DAS, falls ich ein anderes auftreiben kann?
By the way: kann es nicht auch an der Software liegen?

debakel

Audi AS

  • »debakel« ist männlich

Beiträge: 344

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nauen, Berlin

Level: 37

Erfahrungspunkte: 1 005 895

Nächstes Level: 1 209 937

  • Nachricht senden

18

Montag, 27. Mai 2013, 18:55

Sollte schon das gleiche sein. Manfred kann dir aber sagen, ob ein anderes auch passt. Software ist sehr unwahrscheinlich. Die Adaptionsfahrt kannst du dir erstmal sparen, denn du wirst die Fehler nicht gelöscht bekommen. Also erst STG reparieren und dann Adaptionsfahrt machen, bzw. auf Manfreds Antwort warten und dann handeln. Alles andere ist rausgeschmissenes Geld.
Audi A6 Avant 2.5 TDI V6, 180PS, Bj 2003
MKB: BDH, Automatik 5-Gang, Navi+

Wer später bremst, ist länger schnell...


Spaceman

König

  • »Spaceman« ist männlich

Beiträge: 1 350

Fahrzeug: A6 4F 2,7 TDi

EZ: 07/2006

MKB/GKB: BPP/HTH

Wohnort: Leverkusen

Level: 43

Erfahrungspunkte: 3 363 278

Nächstes Level: 3 609 430

Danksagungen: 2 / 1

  • Nachricht senden

19

Montag, 27. Mai 2013, 20:12

@Debakel: Ich habe zwar kein 4B aber MT. Bis jetzt läuft sie saugeil. Für mich ein geniales Getriebe. Könntest du mir diese Kontakdaten für das MT Forum geben, für die Zukunft wenn was sein wird.

Ich habe auch schon überlegt, meinem Wagen zu verkaufen in 2 Jahren so wie ich das immer mache. Aber es konnte mich kein Anderer Wagen (in meiner Preisklasse) so überzeugen wie der 4F mi MT und Luftfahrwerk. Diese Kiste ist so was von einer Sänfte auch bei 180 km/h.
Deshalb wird der Wagen behalten und in Reparaturen investiert, habe schon ein Paar Euronen für die MT auf die Seite gelegt.

Der 4F einfach nur geil.
A6 4F 07/2006 2,7 TDI, MT, AAS, MMI 2G, BT, A2DP, DVB-T, USB-Video/Audio, Xenon facelift

Quale

Ewiger User

  • »Quale« ist männlich
  • »Quale« ist der Autor dieses Themas

Beiträge: 19

Fahrzeug: Audi A6 4B 2.8

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Waldbröl

Level: 21

Erfahrungspunkte: 31 148

Nächstes Level: 38 246

  • Nachricht senden

20

Montag, 27. Mai 2013, 21:02

Jo, hab regen Kontakt mit Manfred, sehr netter, hilfsbereiter Mensch.
Mal sehen wie es weitergeht.