Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: A6 Forum der A6-Freunde.COM. Bitte melde Dich an oder registriere Dich! Danke!

Stauber

Silver User

  • »Stauber« ist der Autor dieses Themas

Beiträge: 167

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Augsburg

Level: 35

Erfahrungspunkte: 761 858

Nächstes Level: 824 290

  • Nachricht senden

1

Donnerstag, 9. März 2006, 08:12

Ruckeln und Drehzahlschwankungen

Tja, ich schon wieder :wink:

Mir ist gestern was neues an meinem S6 aufgefallen. Wenn ich konstant mit wenig Gas bei relativ niedrigen Geschwindigkeiten und Drehzahlen fahre, schwankt teilweise die Drehzahl so um 100 bis 200 Umdrehungen und das Auto ruckt dabei etwas. Das läßt sich bei ganz leichtem Gasgeben noch in etwas höhere Drehzalhregionen steigern, wenn man vom Gas geht oder viel Gas gibt, ist es weg. Tritt aber anscheinend nur bei warmen Motor auf und ist definitiv reproduzierbar. Heute morgen war's wieder da... :?

Er hatte das schonmal kurz, da hat mir der BC (Danke nochmal !) dann gesagt, es könnte am Steuergerät liegen, dass noch lernt. Aber der Batterie- und Lichtmaschinentausch ist inzwischen über 1000 km her...

Wäre prima, wenn Ihr mir da was sagen könntet - nicht, dass ich dann doch einen Fehlkauf getätigt hab und mich dann jetzt doch mit Garantieabwicklungen rumschlagen muss... :cry:


B.C.

Foren Kaiser

Beiträge: 3 363

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nordhessen

Level: 52

Erfahrungspunkte: 15 256 439

Nächstes Level: 16 259 327

Danksagungen: 4 / 0

  • Nachricht senden

2

Donnerstag, 9. März 2006, 17:49

Um ein Fehlerauslesen beim Audi Partner kommste wohl nicht drumherum.
Go Green. Save the Planet. Skoda Citigo Erdgas.

Stauber

Silver User

  • »Stauber« ist der Autor dieses Themas

Beiträge: 167

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Augsburg

Level: 35

Erfahrungspunkte: 761 858

Nächstes Level: 824 290

  • Nachricht senden

3

Freitag, 17. März 2006, 15:06

Fehlerspeicher war (wie immer :? ) leer...

Sie haben jetzt auf Verdacht MAL die beiden LMMs und die Unterdruckschläuche gewechselt. Der Kundendienstberater meinte nach ausgiebiger Probefahrt, es wäre jetzt weg.

Tja, leider heute nachmittag aufm Heimweg war's wieder da... :twisted:

Hm, und ich habe immer gezweifelt, ob ich mir ein so arg elektronisches Auto kaufen soll...das ist jetzt wohl meine Quittung :cry:


Stauber

Silver User

  • »Stauber« ist der Autor dieses Themas

Beiträge: 167

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Augsburg

Level: 35

Erfahrungspunkte: 761 858

Nächstes Level: 824 290

  • Nachricht senden

4

Freitag, 17. März 2006, 16:56

So, ich habe grade nochmal ne Runde mit dem Freundlichen und einem Diagnosegerät gedreht...

Die Drehzahlschwankungen scheinen wirklich vom Gaspedal auszugehen, laut Diag-Gerät habe ich rhythmisch Gas gegeben...wobei ich davon nix wusste. Und leider wollte er mir auch nicht glauben, dass ich eigentlich einen sehr sensiblen Gasfuß habe und das ja merken müsste.

Ich habe MAL ein Video, dass ich mit der Digicam gemacht hab, online gestellt (.mov, 25 MB):
http://www.uploadtemple.com/view.php/1142613858.mov

Tja, wat kann das sein ?? Mein Freundlicher will leider nix mehr dran machen, was wohl auch am "wer-zahlt-das-Ganze-Gefecht" zwischen meinem Händler hier und dem Verkäufer in Böblingen liegt... :?

Stauber

Silver User

  • »Stauber« ist der Autor dieses Themas

Beiträge: 167

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Augsburg

Level: 35

Erfahrungspunkte: 761 858

Nächstes Level: 824 290

  • Nachricht senden

5

Freitag, 17. März 2006, 17:17

Edith: Ein anderer Download-Link, da der andere anscheinend nur schlecht funzt:

http://rapidshare.de/files/15739685/DSCN1432.MOV.html

Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 680 701

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

6

Freitag, 17. März 2006, 18:24

Zitat von »"Stauber"«

Die Drehzahlschwankungen scheinen wirklich vom Gaspedal auszugehen, laut Diag-Gerät habe ich rhythmisch Gas gegeben...wobei ich davon nix wusste. Und leider wollte er mir auch nicht glauben, dass ich eigentlich einen sehr sensiblen Gasfuß habe und das ja merken müsste.



Kann ja dann wirklich nur das elektronikModul am Gaspedal sein.
kostet "nur" 40€.

Kannst de ja gleich das Pedal vom RS6 nehmen. :razz: 8)
Audi A6 Avant 3.0 Mein Album


Seeya

König

Beiträge: 1 169

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 71229 Leonberg - Warmbronn

Level: 46

Erfahrungspunkte: 5 492 213

Nächstes Level: 6 058 010

Danksagungen: 1 / 0

  • Nachricht senden

7

Samstag, 18. März 2006, 06:10

Hast Du beim "Kickdown" ein leichtes Motorenaufheulen bevor die Beschleunigung zunimmt ?
Think different !!!
Ego sum, qui sum : Ich bin der, der ich bin
Angst.......haben nur Beutetiere....!!!

Stauber

Silver User

  • »Stauber« ist der Autor dieses Themas

Beiträge: 167

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Augsburg

Level: 35

Erfahrungspunkte: 761 858

Nächstes Level: 824 290

  • Nachricht senden

8

Samstag, 18. März 2006, 15:19

Zitat von »"Seeya"«

Hast Du beim "Kickdown" ein leichtes Motorenaufheulen bevor die Beschleunigung zunimmt ?


Hm, werde ich MAL ausprobieren...war bisher noch nie nötig und ich hab mich ehrlich gesagt noch nicht getraut :oops:

B.C.

Foren Kaiser

Beiträge: 3 363

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nordhessen

Level: 52

Erfahrungspunkte: 15 256 439

Nächstes Level: 16 259 327

Danksagungen: 4 / 0

  • Nachricht senden

9

Sonntag, 19. März 2006, 08:15

Zitat von »"Stauber"«

Fehlerspeicher war (wie immer :? ) leer...

Sie haben jetzt auf Verdacht MAL die beiden LMMs und die Unterdruckschläuche gewechselt. Der Kundendienstberater meinte nach ausgiebiger Probefahrt, es wäre jetzt weg.

Tja, leider heute nachmittag aufm Heimweg war's wieder da... :twisted:

Hm, und ich habe immer gezweifelt, ob ich mir ein so arg elektronisches Auto kaufen soll...das ist jetzt wohl meine Quittung :cry:


Also zuerst mal: Der S6 hat nur 1 Luftmassenmesser.Und welche Schläuche??? Der hat dich verarscht.Die habens nit gemerkt und dann Müll erzählt. Das Signal des Gaspedals lässt sich ganz leicht im Messwertblock auslesen. Dann müsste der Wert der von 0-100% geht schwanken falls da ein Fehler vorliegt.

Ich würde MAL schauen ob die Grundeinstellung der Drosselklappe i.o. ist und das Signal der Lambdasonden beobachten.
Vor dem anpassen der Drosselklappe müssen naturlich die alten Lernwerte eben dieser gelöscht werden sonst ist die ganze Anpassung umsonst.

Also: 01 Mortorelektronik
10 Anpassung
0 Lernwerte löschen
04 Grundeinstellung
Dann gibts mehrere Möglichkeiten für die Anpassung 01,21,60,98.
Eine von denen geht.
Go Green. Save the Planet. Skoda Citigo Erdgas.


B.C.

Foren Kaiser

Beiträge: 3 363

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nordhessen

Level: 52

Erfahrungspunkte: 15 256 439

Nächstes Level: 16 259 327

Danksagungen: 4 / 0

  • Nachricht senden

10

Sonntag, 19. März 2006, 08:21

Hab gerade das Viedeo gesehen. Bei der Geschwindigkeit sollte doch eigentlich die Wandlerschaltkupplung geschlossen sein und son Derhzahlsprung nicht möglich sein.

Wenn du in manuell schalten fährst muss nachdem du in 5 geschaltet hast und du die Geschwindigkeit hälst so 100 oder so die Drehzahl nochmal nen kleinen sprung nach unten machen. Wenn mich nicht alles täuscht.
Go Green. Save the Planet. Skoda Citigo Erdgas.

Stauber

Silver User

  • »Stauber« ist der Autor dieses Themas

Beiträge: 167

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Augsburg

Level: 35

Erfahrungspunkte: 761 858

Nächstes Level: 824 290

  • Nachricht senden

11

Sonntag, 19. März 2006, 15:00

Du machst mich jetzt ganz kirre, BC :wink:

Dann werde ich morgen nochmal vorstellig werden und mir eine Kopie der Rechnung besorgen...dann gibt's mehr Details, was sie wirklich gemacht haben.

Wenigstens einen Fehler habe sie ja wegbekommen...

popo

König

  • »popo« ist männlich

Beiträge: 1 260

Fahrzeug: A6 4B Avant 3.0LPG & 2.5TDI abt

EZ: 2003 & 2003

MKB/GKB: ASN & AKE

Wohnort: Warnemünde

Level: 46

Erfahrungspunkte: 5 524 869

Nächstes Level: 6 058 010

Danksagungen: 1 / 0

  • Nachricht senden

12

Sonntag, 19. März 2006, 15:38

Ich hab mir jetzt nicht alles durchgelesen... aber lass doch MAL wen anders fahren oder fahr mit tempomat... wenn es dann noch ist, weisst du das es nicht an dir liegt.
A6 Avant 4B 3.0 ASN mit LPG @ 14Ltr/100 & 2,5 TDI 209PS @ 9,5Ltr/100


Stauber

Silver User

  • »Stauber« ist der Autor dieses Themas

Beiträge: 167

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Augsburg

Level: 35

Erfahrungspunkte: 761 858

Nächstes Level: 824 290

  • Nachricht senden

13

Freitag, 24. März 2006, 09:18

Update

Also, es gibt MAL wieder Neuigkeiten.

Ne Rechnungskopie habe ich immer noch nicht, da sie die immer noch nicht erstellt haben. Aber jetzt kommt ja wieder was dazu...

Ich war nämlich am Mittwoch bei einem Spezl, der mir MAL alle Steuergeräte ausgelesen hat...wohl im Gegensatz zu meinem Freundlichen, da im Motorsteuergerät (und das ist wohl ein anderes als der zentrale Fehlerspeicher ??) der "gesuchte" Fehler lag: Fehler Gaspedalgeber.

Tja, also hab ich mich dann bei meinem Freundlichen wieder unbeliebt gemacht und ihnen den echten Fehler präsentiert. Aber heute kommt dann das neue Gaspedal rein...hoffentlich ist es dann weg.
:wink:

popo

König

  • »popo« ist männlich

Beiträge: 1 260

Fahrzeug: A6 4B Avant 3.0LPG & 2.5TDI abt

EZ: 2003 & 2003

MKB/GKB: ASN & AKE

Wohnort: Warnemünde

Level: 46

Erfahrungspunkte: 5 524 869

Nächstes Level: 6 058 010

Danksagungen: 1 / 0

  • Nachricht senden

14

Freitag, 24. März 2006, 10:36

Ich halt dir die Daumen :razz:
A6 Avant 4B 3.0 ASN mit LPG @ 14Ltr/100 & 2,5 TDI 209PS @ 9,5Ltr/100

B.C.

Foren Kaiser

Beiträge: 3 363

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nordhessen

Level: 52

Erfahrungspunkte: 15 256 439

Nächstes Level: 16 259 327

Danksagungen: 4 / 0

  • Nachricht senden

15

Freitag, 24. März 2006, 20:30

Re: Update

Zitat von »"Stauber"«


Ich war nämlich am Mittwoch bei einem Spezl, der mir MAL alle Steuergeräte ausgelesen hat...wohl im Gegensatz zu meinem Freundlichen, da im Motorsteuergerät (und das ist wohl ein anderes als der zentrale Fehlerspeicher ??) der "gesuchte" Fehler lag: Fehler Gaspedalgeber.


Mann o mann was sind denn das für vollidioten. Erstmal Beschwerde bei Geschäftleitung. :twisted:
Go Green. Save the Planet. Skoda Citigo Erdgas.


Stauber

Silver User

  • »Stauber« ist der Autor dieses Themas

Beiträge: 167

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Augsburg

Level: 35

Erfahrungspunkte: 761 858

Nächstes Level: 824 290

  • Nachricht senden

16

Donnerstag, 6. April 2006, 08:01

So, MAL wieder Neuigkeiten...es ist immer noch nicht weg. Vor meinem Italienurlaub haben sie das Pedal noch gewechselt (mein altes scheint ziemlich ausgeleiert gewesen zu sein, das neue hatte viel mehr Widerstand :o ), aber es ist immer noch nicht weg...

MAL schauen, was sie jetzt machen wollen. Aber ich überlege schon, jetzt zum großen Audi-Zentrum zu gehen statt meines etwas kleineren Händlers, der ja nur begrenzt Ahnung hat.
Tja, das wäre dann Reparaturversuch Nummer drei...

Stauber

Silver User

  • »Stauber« ist der Autor dieses Themas

Beiträge: 167

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Augsburg

Level: 35

Erfahrungspunkte: 761 858

Nächstes Level: 824 290

  • Nachricht senden

17

Freitag, 24. November 2006, 11:09

So, wird leider Zeit für ein weiteres Update...

Der dritte Reparaturversuch fand dann beim Audi-Händler in Böblingen statt, wo ich ihn gekauft hatte. Das ich mir einen Mietwagen (A2...kein Kommentar) erkämpfen musste, war gleich die nette Begrüßung...

Nun gut, nach fast vier Wochen hatten sie dann mit Hilfe von Audi in Ingolstadt den Fehler gefunden - Getriebesteuergerät. Das wurde dann nach Saarbrücken geschickt, wo eine neue Software aufgeflasht wurde.

Und nun: Fehler bei den niedrigeren Aussentemperaturen wieder da...ich könnte kotzen. Und das, wo jetzt meine Gasanlage drin ist und die nun völlig problemfrei läuft.

Nun gut, meine Anwaltskanzlei freut sich natürlich, denn ich weiß nicht, ob ich noch Bock auf einen weiteren Bastelversuch habe. Und es wird sicher bei Rücktritt vom Kaufvertrag bzw. Preisminderung Ärger wegen der Gasanlage geben...

So, musste MAL raus...

Lesezeichen: