Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: A6 Forum der A6-Freunde.COM. Bitte melde Dich an oder registriere Dich! Danke!

MetaV8

Neuling

  • »MetaV8« ist der Autor dieses Themas

Beiträge: 6

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 18

Erfahrungspunkte: 16 419

Nächstes Level: 17 484

  • Nachricht senden

1

Sonntag, 23. Januar 2011, 09:58

Audi A6 4,2 mit S8 Nockenwellen und Ansaugtrakt Hilfe!!!!!!

Hallo

Bin neu hier in eurem Forum. Und habe auch gleich das erste Anliegen.


Ich habe mir einen Audi A6 Avant gekauft mit 4,2 Hubraum und 299 PS Baujahr 10/99.

Der Vorbesitzer hat einen Nagelneuen Motor mit S8 Nockenwellen und S8 Ansaugtrakt und eine ICOM JTG Gasanlage eingebaut. Vom 360 PS S8. Aber er hat das alte 299 Ps Motorsteuerteil gelassen. So nun zu meinem Problem.

Es gehen AB unzu bei mir die ESP und die ABS Lampe an während der Fahrt.

Ich habe dann Fehlerspeicher ausgelesen:


Motor:

16487 Luftmassenmesser G70 Signal zu Groß Sporadisch

ABS / Bremsen:

18265 Lastsignal Fehlermeldung vom Motorsteuergerät Sporadisch.

Ist aber eine Folge Fehler von dem 16487


Der Luftmassenmesser wurde schon ersetzt durch eine Neuen. Und auch die Leitungen überprüft , Alles I.O.

Meine Vermutung ist jetzt das das Motorsteuergerät einfach zu klein ist und die Nockenwellen einfach zu viel Luft ansaugen und deswegen der Fehler : Signal zu Groß kommt.

Was meint ihr dazu??? Ich überlege jetzt ob ich ein Chiptuning machen lasse. Weil ein Steuergerät von dem S8 zu bekommen ist Hoffnungslos.

Könnte aber eins bekommen vom Audi S4 4,2 Teilenr. 4D0 907 560 BE
Würde das auch was Bringen????

ich weis sonst echt nett mehr weiter


Shibi

Haudegen

Beiträge: 851

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Augsburg

Level: 41

Erfahrungspunkte: 2 502 759

Nächstes Level: 2 530 022

Danksagungen: 1 / 0

  • Nachricht senden

2

Sonntag, 23. Januar 2011, 10:39

Wenn du ein Chiptuning machen lässt musst du hinterher auf alle Fälle die Gasanlage nachjustieren lassen. Die wurde nämlich auf die 299PS eingestellt. Wenn daraus jetzt z.B. 330PS werden passt alles nicht mehr so richtig.

mfg, Tobi
Audi A6 2.7T Quattro Limousine BJ. 1999

MetaV8

Neuling

  • »MetaV8« ist der Autor dieses Themas

Beiträge: 6

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 18

Erfahrungspunkte: 16 419

Nächstes Level: 17 484

  • Nachricht senden

3

Sonntag, 23. Januar 2011, 10:47

Ja das weiß ich. Aber mir geht es eigentlich darum das der Fehler nicht mehr kommt .


webersens

Haudegen

Beiträge: 863

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Stade/Niedersachsen

Level: 43

Erfahrungspunkte: 3 272 040

Nächstes Level: 3 609 430

Danksagungen: 1 / 0

  • Nachricht senden

4

Sonntag, 23. Januar 2011, 13:16

Wenn du ein Problem mit der Motorsteuerung hättest,würde die Motorchecklampe angehen-nicht die ESP und/oder ABS Leuchte.
Die ausgelesenen Fehler sind ja auch sporadische Fehler-also Fehler die zwar einmal oder auch mehrmals aufgetreten sind,aber nur kurzzeitig und noch kein Auslösen der Motorcheckleuchte bewirken...
Dein Problem wird also woanders liegen.
ABS und ESP Fehler legen nicht immer einen Fehler im Fehlerspeicher ab-sie sind teilweise nur auslesbar,während der Fehler aktiv ist.Du schreibst ja selber,daß es nur AB und zu leuchtet...
Du solltest also den Fehlerspeicher MAL mal bei leuchtender Kontrollleuchte mit laufendem Motor auslesen.
Mögliche Fehlerursachen wären z.B. ein defekter Bremslichtschalter,verschmutzte oder herausgerutschte ABS Sensoren oder irgendwo eine schlechte Steckverbindung bzw. Kabel(an)bruch...
Gruß Christian

Fahrzeug: Audi S6 Avant ´02 mit Prins VSI Gasanlage.

Ein Audi geht niemals kaputt-...er geht dahin!!!

Lesezeichen: